Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Plenty of seeders BUT NO connections with new 3.18? Emule IPfilt

by Guest on 2023/05/18 11:21:07 AM    
Whats wrong with these new versions of tixati?? There are Plenty of seeders BUT NO connections with new 3.18?

Is it OK to use torrent with the Emule IPfilter list???
There are new flags in the new versions such as encryptions, where do I turn this on/off?

by notaLamer on 2023/05/19 03:50:07 PM    
by Guest on 2023/05/19 07:32:00 PM    
Same, I'll set up a successful connection with plenty of seeders, but not one byte is transferred. Really weird, never had such an issue in ally years using Tixati. Should I try and log this somehow?
by Mrantz on 2023/05/20 03:00:43 AM    
I've encountered the same issue here as well.  Torrents are set up and downloading just fine in v3.17.  Upgrade to v3.18 and everything seems to be ok, peers listed, etc. but 0 bytes download.  Nothing downloads at all.  Roll back (reinstall) v3.17, and the downloads start up again.  Never experienced this before either with Tixati upgrades.  So for now, I'll stay on v3.17, wait for v3.19.
by Guest on 2023/05/20 06:32:30 AM    
same issue here
reverted to 3.17
hope it gets fixed in v3.19
by Guest on 2023/05/20 07:56:25 PM    
What OS?
These torrents everyone here is having trouble with, are they private torrents or open torrents?
Is it ALL torrents that do not download?
Can you seed torrents?
What does it display in the status column?
Is there anything in the event log?
by Mrantz on 2023/05/21 12:40:50 AM    

Thanks for the questions, hopefully this helps.

I'm running Windows 10 Version 22H2 (OS build 19045.2965).  This issue occurs for all TORRENTS - both private & public, neither will download (I assume open means public, right ?).  NOTE: The log entries I'm including here were generated from trying to download this public torrent (Link removed by Mod).  Tixati shows this for the torrent:  The status is "Downloading 4(5) 0 (0)". Seeds=5, peers=0.  Both B/s in and B/s out = 0.  See log entries below.

I do see that 2 other torrents (1 private, 1 public) that I had download earlier with v3.17 are seeding. I also noticed that another torrent I downloaded during this test (Link removed by Mod), that finished when I reinstalled v3.17, the status periodically shows the message something like Searching DHT. I have not seen any data going out though.  This torrent is showing:  Status = Seeding+ 0(13) 0(0),  Seeds = 14  Peers = 0  b/s in and b/s = 0. See Log entries below.

Let me know any other info I can provide. Thanks !


(log removed by Mod and sent to Devs)
by Mrantz on 2023/05/21 06:34:05 AM    
To all -

Not sure if this really helps, but.... after posting the previous update & log entries, 2 other tests occurred to me that I thought might be helpfully.  

1)  See if v3.18 PORTABLE had the same issue.  I downloaded and ran the x64 v3.18 PORTABLE and the PROBLEM IS RESOLVED.  DOWNLOADS AND UPLOADS WORK AS EXPECTED.  

2)  Test a clean install of v3.18.  I uninstalled v3.17, removing all configuration files.  Installed v3.18, and started the application, only setting the port number.  PROBLEM IS RESOLVED.  DOWNLOADS AND UPLOADS WORK AS EXPECTED.  

   NOTE:  I attempted to restore my original configuration (restored the files originally in "C:\users\<user name>\appdata\roaming\Tixati").  When I restarted Tixati the DOWNLOAD PROBLEM COMES BACK. I also tried restoring only 1 config file at a time, thinking that I might be able to isolate the
          config file with a setting that could be causing the problem.  I cycled through the config files, and Tixati has the same download problem after each restart.

For now, I'll work with the fresh install of v3.18 and set it up manually. This doesn't help identify what the root cause of this is, but it's an optional workaround for anyone else who wants to install and run v3.18.

by janet on 2023/05/21 06:46:56 AM    
Thanks to everyone for reporting and investigating this.
It has all been sent to the Dev and is being worked on.
by Guest on 2023/05/21 06:51:10 AM    
have you tried exporting a config file?
and then importing that with the fresh install to see if it still wont download?
by Mrantz on 2023/05/21 11:46:35 AM    
Hello -

Janet - you are very welcome. Thank you for alerting the Dev team. Obviously, not a pressing issue, since v3.17 continues to work just fine, and there are some workaround for v3.18.  Also, something that might be worth mentioning/asking of the dev team, and sorry, I can not recall the specifics on this, but at one point I was looking at the permissions on the folders/files for the Tixati config (the roaming folder and .dat file contained within). I remember adding "everyone" with full permissions, which I thought I was able to get one torrent to start downloading in v3.18, but that might have been a fluke, which is likely, otherwise, I would have reported some success on that before. Either way, maybe that mention of it to the dev team might be helpful or significant.  

Guest - That is a great question! If I understand the scenario your suggesting to test, here is what I tested:

To ensure I was starting at the point I was before, I removed the current Tixati I had installed, so I was starting clean.  I installed v3.17, and restored the config files in the roaming folder as I had them set prior.  I then launched the app, ensured it had my previous config and test several torrents, all which downloaded and started seeding just as they had before. Confirming that I had a running v3.17 installed, I then saved the current *working* configuration by going to Settings -> Import/Export -> Export Config to file.  I then uninstalled v3.17, complete removing the app and all configuration files.  Next, I did a fresh install of 3.18.   After install, I started the app, started it, and then imported the previously saved config via the Settings -> Import/Export -> Import config from file. Tixati imported the config, and restarted.  

After the restart, with the imported config:  NO SUCCESS. THE DOWNLOAD ISSUE PERSISTS VIA THIS TESTING SCENARIO.

Thanks !
by KH on 2023/05/28 07:53:51 AM    
Thanks for the reports everyone.

This should be completely fixed in 3.19.  There was a problem that caused a cumulative error in the piece counts, which could be seen in Help > Diagnostics > Pieces Monitor.  This was falsely tripping the piece creation limiter.
by Guest on 2023/05/30 07:19:55 PM    
Tixati Team -

Excellent news!! I look forward to v3.19.  I appreciate the team's hard work and commitment to this excellent application.  I have to guiltily admit that I've been using Tixati for a couple years and have *not* made a donation.  I'm correcting that today.  I will be making a donation today, and will continue to do so from now on!

Thanks again,
by janet on 2023/05/31 08:14:22 AM    
Tixati v3.19 is out and has this fixed.
If this is still happening to anyone, please post about it.
by Mrantz on 2023/05/31 12:09:59 PM    
Hello - just tested v3.19. Confirmed - issue is resolved!  To be absolutely sure, I retested the 2 torrents I referenced earlier in testing.  Both completed successfully.

Thanks again....

This web site is powered by Super Simple Server