Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

magnet links no longer work

by Guest on 2014/06/02 11:42:05 AM    
i am currently on the most up-to-date tixati (v1.96) and chrome version 35.0.1916.114 m.  I have set tixati as the default .torrent and default magnet handler.  however, when i click on a magnet link nothing happens.  any ideas?
by Guest on 2014/06/03 03:32:42 AM    
having same issue, but found a work around: with tixati open, click on "ADD" in upper left corner. select the magnet tab  (on mine its the center tab, this will open a page where you can then paste the magnet link into a box.
to get the magnet link, right click the magnet for the torrent you are trying to get, then select "open in new tab", copy and paste the long address thats in the url box on the new browser tab. hope that helps!
by Sailor24 on 2014/06/07 06:37:22 AM    
I use firefox and don't know chrome. I have faced the same problem. It seems to be website based when I have had the problem. What I did was go to options in firefox and find my assoc. then set them to always ask instead of open with. Then firefox would ask me what I want and I chose open with (strange always said browse for a program but never browsed) I would just click OK and the file would go to Tix. After a few files I could go back in and change the setting back to open with and things were fine. Now that I think about it I think I checked the Do this auto box. Don't really remember but I think one way worked and one way did not.
by runarana on 2016/02/28 06:26:14 AM    
If you are using the latest firefox then this will work,

Go to Edit > Preferences > Applications

There you can find magnet option and a bar to select the app for the magnet links..
Browse for the binary/app tixati  and select that.

It's working fine for me..
Thanks.
by Guest on 2017/12/29 08:06:43 PM    
Under Windows 10 x64 Pro, latest Chrome & Tixati v2.55 -- hitting Add button seen on left when on Transfers tab, pasting the full string Magnet xxxxxxx
worked.  Tixati has a default recognition of a magnet file.   magnet:?xt=urn:btih:xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
by ChasUGC on 2022/10/24 03:02:04 AM    
I fixed it. I had this same problem for months. I couldn't get Tixati to handle magnet links. I closed all browsers and Tixati. Then, I opened regedit and deleted all magnet link associations or sub folders, except those that were for other programs like Magnetic and magnetism etc. Then, I opened Tixati, and it asked me if it wanted me to let it handle them again. I said okay. THen I opened Google Chrome and I went to my magnet file and it asked me if I wanted a outside program to handle the link. I said okay of yes. Then, Tixati opened and Wahla. It worked. I had installed Transmission and it messed everything up after I uninstalled it. Google kept opening a blank tab, and Microsoft Edge wanted to open Google. Whew. That was a headache.




This web site is powered by Super Simple Server