by Guest on 2022/11/21 12:55:27 PM
It's not so much that "Downloaded/Uploaded" is what every other client uses, for the sake of term universality.
It's more because we already have a "B/s In/Out" to represent transfer speeds, and having "Bytes In/Out" right next to it gets confusing when one is glancing at the stats for a quick read. "Downloaded/Uploaded" would eliminate this effect.
Thank you for considering!