Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

udp trackers

by Guest on 2022/10/20 10:10:12 PM    
It's already been some time that Tixati has a problem with UDP trackers, but now after upgrading the version it's been worse since I have no idea how to change the settings. I get this message about some trackers:
"UDP trackers disabled in settings"
But it doesn't seem like they are disabled. What can I do? It's getting quite frustrating.
by Guest on 2022/10/21 01:46:26 AM    
try going to settings-transfers-trackers
make sure the option 'Allow UDP tracker connections' is selected.
by Guest on 2022/10/21 08:58:32 AM    
Thank you!!!!! I feel stupid for nor seeing that myself haha
Now I get the error message I'm used to of: "Could not listen for incoming connections"
I still have no idea how to solve that but at least now I can enable/disable UDP when I need to.

This web site is powered by Super Simple Server