Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Bug in v3.11

by Guest on 2022/09/08 06:24:20 PM    
I have encountered a bug in version 3.11.

Select "Add New Transfer"
Click on tab "Open Magnet Link"
paste in several info-hash strings
At bottom of screen it reports "0 links found" and the "Open" button remains grayed out.
by Guest on 2022/09/08 11:43:26 PM    
ive tried adding magnet links through the add window with win 10, win 7, and linux and they all work.
are you sure they are proper magnet links?
what OS?
do other magnet links work?
by usan on 2022/09/13 08:54:36 AM    
same problem
bug happens when you paste info hash, not magnet
for example i paste "magnet:?xt=urn:btih:1234567892C6B685123456789DB4B1C9264B0685" - it works, "1234567892C6B685123456789DB4B1C9264B0685" - 0 links found
on 2.x version both options worked
by Bugmagnet on 2022/09/16 04:10:51 PM    
Just a comment on posting..

When you post "a bug" it is better to specify what the bug is in the topic.
by Guest on 2022/09/19 01:07:12 AM    
Crashes after some ten minutes if you have a huge quantity of complete torrents. Switches to "All transfers" each time you add a torrent causing the application to freeze.

This web site is powered by Super Simple Server