Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Error saving config file

by Guest on 2014/05/08 04:33:02 AM    
Hello,

I have recently been experiencing a problem with tixati. It keeps showing: error saving config data to file: Access is denied. > C:\Users\HP\AppData\Roaming\tixati\bwpresets2.dat.temp. How do I solve this problem?

Thank you.
by Sailor24 on 2014/05/10 11:18:44 AM    
Log in as a admin then make sure tixati is running with admin rights. Still not sure how you get that error? What are you doing exactly?
by Guest on 2014/05/13 05:34:20 AM    
Well, it just suddenly popped up a few days ago. I only had torrents downloading as usual. The window suddenly popped up showing: Error saving config file. Access is denied. C:\Users\HP\AppData\Roaming\tixati\bwpresets2.dat.temp. With the buttons: Retry and Ignore. It pops up again when I hit retry, and it pops up after 5 or 10mins after I hit ignore. The download continues fine in the back. But it's quite annoying to keep dealing with the window pop-up. I tried running it as admin but doesn't help. Is there any other way to stop it? Thanks for trying to help. :)
by Sailor24 on 2014/05/14 01:03:36 PM    
This is an odd problem. Sounds like it is happening within the proggy as an auto save. Also going to assume that the denial box is a windows box.

Step one is go to the path shown and and look for the file without .temp extension and look at the date modified. It seems to be updated very regularly. Every 15 min from what I observed. If it is the .temp file that can't be accessed or created, then that is the file that will become the .dat file. Thing is it is not a file on the drive, it must be a file in memory. So this might be a memory access problem. If that is true this is well out of my league.
Just a basic or two make sure you have space on your C drive to create files, don't think that is the issue, but.... Next time you run Tixati instead of clicking it, right click it and choose run as an administrator. See if it makes a difference with a fresh reboot of the computer and try not to run any other programs at the same time and see if any of that makes a difference.

What operating system are you running? Not that this will help the problem but it might be a temp fix. There are a few auto click programs out there. They identify a specific window and auto click a choice you have configged. You won't have to push the button at least.
by Guest on 2017/12/24 07:17:24 AM    
I know this is a very old thread. But the same happened to me today, search lead me here.

To resolve the issue, i tried running Tixati as admin, verified permissions for the AppData\Roaming\Tixati directory. But still had the same issue. So i looked up the file in Resource Monitor->CPU->Services and typed the name of file (for which error msg is shown), in my case "channels2.*" and found that ToolWizCares.EXE was handling the file. So i quit ToolCare software and no more error message.

Hope this helps someone else....




This web site is powered by Super Simple Server