Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

How to stop Tixati from preventing PC going to sleep while seedi

by Guest on 2020/07/19 11:46:57 AM    
My PC isn't going to sleep while Tixati is running. I'd like to have it seed while I'm using the PC but not interrupt it going to sleep to save on power and keep my room cooler. The scheduler only seems to support fixed times
by Guest on 2020/07/24 02:50:01 PM    
I can't find an option to do this either. I usually set a shutdown time in the scheduler.
by Guest on 2020/07/26 02:44:18 PM    
this is a 'thing' with the OS.
your os will not sleep with programs running.
if you were running VLC and wanted your computer to auto sleep it wouldn't.
by loninappleton on 2020/07/29 12:20:17 AM    
If it's something like Windows 7 you can set your power savings option to never to
prevent sleep mode.  Find that in Control Panel > Hardware and Sound >  Power Options.
by Guest on 2020/08/01 05:58:11 PM    
Resolved.
Didn't use this specific website, but if anybody else needs this then it explains the process I used the best

https://www.eightforums.com/threads/power-availability-requests-manage-in-windows.32947/

Basically I used powercfg requests override to stop Tixati from preventing the system falling asleep. Now it runs and seeds while I using the PC and doesn't prevent the system going to sleep for power saving.
by Guest on 2020/08/07 04:59:23 AM    
if you right click the top bar (where transfers button and channels button etc.. are) or right click the tray icon, there are shutdown options. one of them being allow system suspend.
by Guest on 2020/08/12 05:25:09 PM    
Hey thanks that's exactly what I was looking for. Odd that it's not in the settings




This web site is powered by Super Simple Server