Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

v2.73 dependency failure on CentOS 7

by unkemptfrazzle on 2020/06/12 11:26:32 PM    

sudo rpm -i tixati-2.73-1.x86_64.rpm
Failed dependencies:
rpmlib(PayloadIsZstd) <= 5.4.18-1 is needed by tixati-2.73-1.x86_64


Guess I am stuck on 2.68 :-/




This web site is powered by Super Simple Server