Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Broken RPM package?

by Guest on 2020/05/17 04:04:13 AM    
Getting an error when I try to install Tixati 2.73.

# rpm -Uvh tixati-2.73-1.x86_64.rpm
error: Failed dependencies:
rpmlib(PayloadIsZstd) <= 5.4.18-1 is needed by tixati-2.73-1.x86_64

This seems to point to a new compression algo being used, Z std instead of the standard one xz.

thanks for the help, really looking forward to trying 2.73.




This web site is powered by Super Simple Server