Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

How to stop Tixati from automatically resuming downloads upon st

by Guest on 2019/11/24 11:24:02 PM    
Is it possible to toggle the program so that when it's opened, the downloads remain stopped until I tell them to resume? If I stop a download, close the program, then re-open, the default seems to automatically start downloading.
Thanks for any help.
by Guest on 2019/11/25 06:22:46 PM    
Stopped downloads remain stopped even after restarts. That's how it works for me.

D.
by Pete on 2019/11/27 03:22:46 PM    
I use the context menu for that - right-click on top menu or tray icon. Before closing system I manually right-click > Stop All Transfers, then right-click Exit. Next time I open Tixati I right-click > Restart All Transfers. This function remembers which transfers were stopped last time and starts only those.
by Guest on 2019/11/27 06:10:24 PM    
This is OP, I just uninstalled the program, removing all settings. Then after reinstalling I chose the option to have Tixati close completely rather than run in the background when I hit exit.
That's the only change I made and the problem is now gone.




This web site is powered by Super Simple Server