Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Tixati causing cpu spikes

by Guest on 2019/11/06 04:15:54 PM    
Started about several months ago. I was using an old version from 2018, but updated to version to the latest 2.64, hoping it would solve the problem.

My Specs:
OS: Win 10 Pro 64 bit
CPU: Intel I7 6700K
GPU: Nvidia 1070
RAM: 32 GB
Internet speed: 30 MB/s

I checked the task manager CPU 0 (the first one) spikes to 100% usage when running Tixati. Tixati or windows thinks I have one CPU for some reason?
Every min or so my CPU (CPU 0) spikes to 100% usage, it's when my comp starts to lag. Web browsing or using youtube causes my audio and video to lag or stutter.

I disable channels in Tixati. Problem seems to happened more often if my download speed reached 2+ MB/s but back then it was fine even with 3 MB/s download.
Usually have 5-8 torrents running only. I'm using Zonealarm firewall and antivirus, I disable and turned it off to see if that was the problem, I still have lag after turning Zonealarm off. I already made an exception in my zonealarm for Tixati.exe

Thanks.
by Guest on 2019/11/07 01:00:07 AM    
I fixed my own problem above. If others have the same problem, do a google search for "ntoskrnl.exe high cpu usage". "System" in task bar was using 100% of the CPU 0.
Tixati is now using only 1-2% cpu total usage, "system" 1-2% total cpu usage. This is strange the above cpu/system spikes only happens when running Tixati.

Disabled several services and followed what people suggested on the websites.
This was so annoying for several months.




This web site is powered by Super Simple Server