Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Can no longer select files within a folder not to download

by Guest on 2019/10/13 03:26:39 AM    
Used to be I could tick a box to not download extra lanwuage files,, samples, jpg's etc. I no longer have that tick box. Help? Tixati 1.96
by Guest on 2019/10/13 07:09:16 PM    
Nevermind. I updated and the problem was solved. Cheers for an excellent product though!
by JWvL_software on 2019/11/02 10:18:25 AM    
There is a new setting in the latest release you can always pre-select. Example: "*.mkv" on separate lines.

Settings>File>Autoselect files in new transfers select checkbox, click Configure.

Add to Auto-Select,Only Select and Never Select.

Enjoy,

Jan-Willem vanLohuizen




This web site is powered by Super Simple Server