Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

VPN with Tixati

by NYDrumboy on 2019/08/19 12:17:30 PM    
New to this forum, though I've been using Tixati for years.

Is there a way to force Tixati to always open my VPN client, PrivateInternetAccess?

I saw instructions on this forum to add the interface to my connections, but I could use some more specific instructions, namely how do I know which connection is PIA?

thanks, everyone.
by Guest on 2019/09/09 10:16:13 AM    
Settings - Network - Connections

look lower in the screen and you'll see a "local ipv4 address or interface"

Many VPNs use their own TAP Adapter and you'll just place it in there.

click the "..." to the right of "local IPv4" and mine showed up in that section.  Mine is split in two one for the regular ip address and one for my VPN Client.

There is the VPN IP address, but right under that is my VPN Tap Adapter and I select that and everything works.

To test if everything works.  download ONLY a package that is free like another OS or something.  Start the download and then go turn off your VPN, at the bottom of your screen you should see everything drop to zero immediately.  IN/OUT Downloading all "0".

My ISP doesn't use Local IPv6 yet, so I can't tell you about that setting, nor does my VPN (to my knowledge), I could be totally wrong on that part...

I also do not use PIA, I use another.. so differences may vary.
by JWvL_software on 2019/10/27 04:16:14 AM    
I fixed this with my final choice, after numerous test, due to fastest speeds (only 50% of my bandwidth not 25% with all others for PtP; ExpressVPN.

I applied tunneling and use it to only apply to Tixati and set to disable when disconnected.

Settings - Network - Connections

look lower in the screen and you'll see a "local ipv4 address or interface"

Many VPNs use their own TAP Adapter and you'll just place it in there.

click the "..." to the right of "local IPv4" and mine showed up in that section.  Mine is split in two one for the regular ip address and one for my VPN Client.

There is the VPN IP address, but right under that is my VPN Tap Adapter and I select that and everything works.

To test if everything works.  download ONLY a package that is free like another OS or something.  Start the download and then go turn off your VPN, at the bottom of your screen you should see everything drop to zero immediately.  IN/OUT Downloading all "0".

My ISP doesn't use Local IPv6 yet, so I can't tell you about that setting, nor does my VPN (to my knowledge), I could be totally wrong on that part...

I also do not use PIA, I use another.. so differences may vary.

I changed my settings now and this works great because EpressVPN doesn't use IPv6 yet.

WOW! Check this out both IPv4 & IPv6 work now with ExpressVPN connected:
https://imageshack.com/i/plBSYMGMp



Jan-Willem vanLohuizen




This web site is powered by Super Simple Server