Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Tixati 2.62 (64bit Win7 x64)  Downloads never bother rotating in

by Guest on 2019/07/24 08:27:53 PM    
Hi All,

I am using Tixati 2.62

I have been using Tixati for a couple of years and usually install the latest version.
One thing that NEVER works for me.... I have 8 DL and 5 UL slots. With reuse activated (13 total)

I added 13 old torrents that seem to be old and not being seeded. These are being continually searched by DHT.
I then added an extremely popular download and this is no.14 in the queue, or "Queued 1". This is definitely heavily seeded.

In HALF a day Tixati has NOT attempted to download this heavily seeded torrent. There has been no rotation of my stuck transfers.

In other forum posts they swear Tixati is good at handling this but in my experience Tixati cannot cope with this situation at all.


Why does Tixati not notice there are seeds for one of these torrents and just download it. This cannot be right?
This is so annoying and such a basic issue for a torrent client - Are my settings messed up or what do I need to check?

This has NEVER worked properly as intended. What can I check on my client or maybe the next version address this please?

Thank you kindly for any help
by Guest on 2019/07/25 02:35:23 AM    
OK well in answer to my own question, I would say this is a bug in Tixati.

But I accidentally fixed it.. But the speed is unacceptable. Hence it is a bug.



This Queue 1,2,3 item rotating issue is down to this internal management in Tixati...

downloadautoskipqueue

Simply this does NOTHING. Well scouring the instructions on here:

https://support.tixati.com/transfer%20queue%20management

Where it mentions it is related to Tixati THROTTLE.

The main bandwidth history and throttle is used to decide if a new download should be started from the queue.

Well, on my install of Tixati, I DO NOT want to use any throttle.



But turning ON the button "Auto Limit" in BANDWIDTH tab actually started my stuck download.


But the problem is the overall download is now suck at 61 Kb/sec. Disabling throttle it jumps to 5.5 Mb/sec. Re-enable auto throttle. 61 Kb again. TOO SLOW.


Surely this can be re-worked by the Tixati Dev as this is confusing and I really don't want a throttle enabled to rotate my idle downloads???.


For me, Tixati on throttle mode is really slow and adjusting ping times and rules still doesn't seem to do much.
I disable throttle again and my speed jumped to from Kb to Mb

Hope Tixati read these updates from users. Thanks.
by Guest on 2019/07/26 03:31:39 PM    
try setting the bandwidth incoming limit to a high number, close to your maximum.
by Pete on 2019/07/30 04:01:14 PM    
This works OK when the global incoming limit is set correctly. This function is named "Auto-manage slots - Downloads" (Settings > Transfer > General), it starts additional transfers (above queue limit) if your download bandwidth is underutilized. In order to work properly it needs to know your maximum download bandwidth, so you have to use global download limit. On default settings, new slot is opened if average download bandwidth is below 70% of maximum bandwidth for a period of time. You can configure it using Details button, I recommend to use defaults at first though.




This web site is powered by Super Simple Server