Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Tixati is not downloading

by Guest on 2019/06/30 10:03:50 AM    
I was busy downloading some movies, like I always do, and it just stopped. It keeps on saying 'searching for DHT' and downloading 0 with 0 peers and seeds. I have tried a couple of different things, like uninstalling and re-installing it, checking my laptops firewall setting to make sure nothing om my laptop is blocking the downloading. My internet is working as well, for I can go on to the internet. I have even tried using a different app, like frostwire to download the movies, but it does the same thing. I am sure it some setting on my laptop that is causing this problem. please can someone advice me on what else to do or how to fix it
by Guest on 2019/06/30 07:14:22 PM    
if you are having trouble with other torrent clients, its probably not tixati's fault.

what OS and what version of tixati?

maybe your ISP is blocking your port?
by Guest on 2019/07/08 08:14:30 AM    
It's definitely a problem with version 2.61. Because the same thing is happening to me, one moment it was fine then suddenly it's not downloading. Finds peers but doesn't connect to any and when it does, no downloading occurs.
by Guest on 2019/07/10 09:05:26 AM    
I have the same problem, searching DHT and still nothing! Can anyone help at all?
by Guest on 2019/07/16 05:26:17 AM    
what OS and what version of tixati?

are you sure your ISP isn't blocking your port?

are you sure your internet is working?
by DennisManning on 2019/07/18 03:38:22 AM    
First,check your internet.
Second,check yourISP.
Third,figure out your OS and the version of tixati.
Last!Check wheather you have DHT Network .
by Guest on 2019/08/24 05:50:25 AM    
Same.i thought perhaps it was an ISP issue and a i was a bit paranoid about a recent Windowws 10 update adding sneaky Firewall rules or something,but all my suspicions were squashed when i just now installed Utorrent and downloads are working fine.this issue is exclusive to Tixati
by pmshah on 2019/10/04 04:30:10 AM    
Until last week it was doing just fine. I used to get full blooded download speeds practically saturating both my internet connection. After upgrade to 2.63 it won't even find other seeders . It just shows 0 for 0. Right now I am down to using built in torrent capability of brave browser which is really slow. uTorrent I won't use because it turned into a Big Time PITA some 8 10 years ago. Will have to resort to some portable application.
by Lisergiko on 2019/10/04 07:57:28 PM    
I am not experiencing any such problem with Tixati and I don't know much about networks and computers (professionally). After uninstalling uTorrent and got Transmission (wanted a light and fast client) but never got it to work. It also had other issues but I couldn't establish a connection with well seeded torrents.

Then I downloaded qBittorrent and continued to use it for a few weeks. For some minor issue, I had to uninstall and install it again, but after doing it, the client wouldn't establish a connection (just like Transmission). Made a few clean installs again, but to no avail.

Next up was Tixati and I've never experienced any issue. I can't limit upload speed/bandwidth. It reaches the maximum of my internet connection (4Mbps Upload) and as a result, greatly diminishes my download speed. I can't even use the browser, that slow it gets. The only solution I've found is to Ignore specific peers...there's no other setting that works in this regard. Does anyone know how to fix this?
by Pete on 2019/10/05 01:28:17 PM    
Lisergiko, you should set reasonable global upload limit, try 70-80% of maximum upload.




This web site is powered by Super Simple Server