Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Unable to create new file: Access is denied

by Guest on 2014/03/18 05:45:25 PM    
This is frustrating and I'm at my whits end. I've been having trouble with BT clients period. Vuze is crap, BT/UT/BC are owned by the same corporate-aligned and greedy company, everyone is including malware and other nasty crap in their installers, AND none of the current "stable" releases of crapware are anything near being stable. I turn Tixati. I'm intrigued and just want a torrent client that works with Windows 8.1 that has no issues. I want to click a magnet, DL the desired file(s), seed my share and that's it. Why the hell is that so complicated? I'm not a novice, nor am I an elitist expert, but now I'm having what seems to be a simple problem with no answer. Google searches these days are convoluted at best and often hide the most relevant results in favor of add generated bullshit.

Anyway, I installed Tixati. Set the folders to my storage drive, as I have in the past with any other client, and started a few torrents. All looked well initially - hash loaded, incoming connections OK, started DL'ing, etc. - until the prompt to choose which files from the torrent I would like to DL. As soon as the windows comes up, not even enough time to click start, I get an error: Unable to create new file: Access is denied. I checked Panda AV - fine. I checked permissions - fine. I go to this site - nothing. I use the search option to check the site for keywords - nothing. Now I'm in the forums and can't search the forum for keywords to my issue, knowing that there has to be others experiencing this problem, and no search option among what seems to be an endless see of pages. Which was the reason I was looking for an answer without clogging this forum with another useless post!

I'll look past the inability to search for my solution, and subsequently waste my time waiting for a response, if someone can help me. Please! It shouldn't be this hard!

EDIT: To comply with posting parameters I have left out profanity because everyone is sensitive. Fine. I have changed the directory back to my OS drive and it's working, BUT that's not optimal. My OS drive is an SSD and the last thing I need is a drive being burned out too soon, hence the storage drive. The storage drive was in a previous computer and has the permissions set appropriately to this one. Problem I'm seeing is that Admin, Users and the such are fine, but my OS drive is listed as the owner being TrustedInstaller. Last time I changed permissions on the drive it needed a fresh install. I don't understand why with Windows 8 in general there has to be yet ANOTHER layer of unnecessary secuiry and why another permission set has to be created.
by Guest on 2014/03/20 04:53:36 PM    
Bump
by Guest on 2014/03/21 09:49:34 AM    
I'd first suggest taking a chill pill.
Whatever help you may get will be coming from other users and demanding rants and childish impatience are not conducive to inspiring mutual aid.

I wouldn't worry about wearing out your SSD using it for your torrent library. It can store more media over time than you could ever use, and for seeding it is ideal, write once, read many.

OS temp, page and cache files are more of a concern I would think in that regards.

As to file permissions, I don't use win8 so if there are some peculiarities there I can't help. I have used tixati for a couple years now and transferred multiple terabytes of files. Occasionally I have seen that "Unable to create new file: Access is denied" error, but it has always been fixed by a restart or reboot for me.

Since you mention "I've been having trouble with BT clients period" - perhaps there are some OS issues not related to tixati involved.
by Guest on 2014/08/01 07:15:06 PM    
try this,

Set

C:\Users\Maya\Downloads
For Default Download Location

&

F:\Downloads\Video
For Upon completion, move to this location.
You can set anywhere you want for this

i'm using Win7 64Bit & happen to meet the same problem as you.

Sorry my bad english.
by Guest on 2015/04/07 08:08:49 PM    
it's solved !!   and it's pretty simple!

the only thing you have to do is go to the proprities of the download destination folder, and in the security tab allow everything to your user !

DONE !
by Guest on 2015/06/08 05:01:47 PM    
I have had the same problem but with random files, most would work, some not so much. I just did the security tab check, created a new "everyone" and gave full rights, saved, right-clicked on the file that was giving me the problem in tixati then start and worked perfectly. Thank-You! This has been a pain for a couple of years now.
by Guest on 2015/09/10 06:26:24 PM    
For windows,give the download folder all the rights. (clicking in properties,security tab blabla)
for linux,sudo chmod -R 777 /folder/location.
cheers
by Nikmartin on 2019/05/11 02:01:46 PM    
How to use Linux as a new operating system I mean like window 7. Not working properly.
by Bugmagnet on 2019/05/12 08:37:07 PM    
NikMartin, that sounds like a different subject than this thread. Please start a new thread for that so things stay more organized.




This web site is powered by Super Simple Server