Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Using Tixati with VPN

by cj on 2018/03/26 12:01:20 PM    
Hi all.
I have installed a VPN; Hola, but am concerned that Tixati transfers are not running through this system. I am not good with this sort of thing; anybody give me some guidance using words of one syllable or less?
Thanks.
by Guest on 2018/03/30 09:19:50 AM    
With your VPN running, open Tixati settings, under Network > Connections, next to Local IPv4 address or interface, click the ... button and choose your VPN connection.   Do the same for IPv6 and/or set the Network mode to IPv4 only.

If you do this Tixati can now only connect through the VPN.
by Guest on 2021/01/06 02:54:43 PM    
Is there a way to set up a wildcard such as tun* or specify multiple interfaces? Sometimes openvpn3 (Linux v13_beta) will drop and reconnect automatically but the tunnel number will be different. I'm on Tixati v2.78. I tried using tun* and restarted Tixati but it didn't seem to work.




This web site is powered by Super Simple Server