Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

No Progression Past "Fetching Meta-Info"

by Guest on 2014/02/06 09:11:02 PM    
I have used Tixati for a long time now, and it normally works fine, and is a great program.  However, this time, I tried to download a torrent,and it will not progress past the "Fetching Meta-Info" stage, as stated in the title.  There is an internet connection (I'm able post this), and there is apparently B/s incoming.
by Pete on 2014/02/07 10:05:20 PM    
What you descibed usually happens when you use magnet link and the torrent is "dead" - nobody is seeding or downloading it anymore. Tixati needs to get meta data but there's nobody to connect. Sometimes downloading .torrent file instead of using magnet link may help, because some older clients don't support the meta data sending extension. If that doesn't help, the torrent is dead.
by Duane on 2014/02/23 02:12:01 AM    
Not necessarily so.  I ran into this problem today, and it seems unlikely that as of a certain hour, every single magnet link I clicked on is dead.  It's even more unlikely given that the same magnet links work perfectly well with uTorrent.  Even more curiously, after testing them with uTorrent, all those magnet links that were "dead" were suddenly resurrected and started working with Tixati.  A very strange fix.  Restarting Tixati and then rebooting did nothing to help, but running uTorrent did.  I've been a software developer for close to 40 years.  There's something real here.
by Guest on 2014/04/01 11:56:46 AM    
IF WAITING PROBLEMS WITH: fetching meta-info
Don't do the MAGNET thingie any more then,
just choose the: GET TORRENT FILE.
by Guest on 2014/04/07 06:10:32 PM    
I Have had the same problem. However after checking the number of seeders according to the website from which i got the torrent file from, i have reattempted torrenting with a file that has many seeders, yet all are unable to fetch the meta info.
by Guest on 2014/04/16 12:19:56 PM    
Same issue here, but only since a fresh re-install of both Windows and Tixati. Never had this issue before.

Restarting Tixati seems to fix the problem, meaning that existing transfers that were unable to connect to any peers are now able to fetch the meta-info, and new transfers start without any issue.

The only thing that I have done in between where it worked and where it didn't, is putting my PC in Sleep mode without closing Tixati. I will test this again later to see if I can replicate it. Hope this information helped.

- Tim
by Sailor24 on 2014/04/17 05:21:05 AM    
This is an easy problem. if you put windows to sleep all other programs go to sleep as a result. The only thing that wakes up is windows explorer. obviously you have to wake up all other programs. If tixati is running you do not want your computer to go to sleep. Can you transfer info to other people when you are sleeping?
Windows uses common sense names for things, just think what sleeping means and config your comp to common sense. In other words forbid your comp from sleeping when Tixati is running.
by Guest on 2014/05/22 08:46:01 AM    
Sorry to bump this topic, but I felt I need to add to it a bit.

I usually find Tixati takes a while to fetch meta-info, but I'm cool, I let it sit and check back later. I was especially annoyed today because I was trying to download a small torrent and Tixati was still 'Fetching Meta-Info' for 10 minutes. The torrent was ~100mb, and had a seed/peer population of 70/1 on the torrent site. I opened the same magnet link with uTorrent and it fetched meta-info within 15 seconds of launching. By the time I'd set where I want the files downloaded, the meta-info was there. In fact, I watched the torrent download in its entirety while Tixati was still 'fetching meta-info'. Currently uTorrent shows me a seed/peer population of 31/50 on that torrent.

What 'worked' for me was something I found in another thread: exiting Tixati and then restarting it. On doing so, the torrent meta-info showed up in 10-15 seconds as expected. I'll keep this workaround in mind, but it really sounds like something that should be fixed, if possible.
by Guest on 2014/06/10 02:36:26 PM    
Just throwing mine in.

I also have the same issue. Some torrents work, some do not.

The same torrents, with magnet links, work fine in utorrent.

It seems to occur on torrents with a lower number of seeders.
by Guest on 2019/12/12 06:58:27 AM    
It seems uTorrent has modified the way they send metadata. All the peers I try to connect to use uTorrent and all of them say "Metadata xfer not supported". I think this is uTorrent breaking things on purpose. I've also recently noticed peers are seeding 1st piece first sequentially much more often now. This causes tixati to "ignored bad data" them all the time. Something or someone (uTorrent) probably is using their market share to strong arm "features" they want or there's some greater conspiracy going on.
by Guest on 2019/12/13 08:42:40 PM    
The first piece download of Utorrent is not wrong, streaming is an unavoidable tendency, just archaic clients avoid it, see, deluge, qbittorrent, utorrent, all main stream clients is going to it, that is right!
by Guest on 2023/06/25 08:20:50 PM    
Mine is stuck on fetching for days and in some cases weeks.  there has to be an expanation other than no torrent available. the torrent provider says 250 seeders
by Guest on 2024/01/27 06:20:36 PM    
Mine also stuck at fetching meta info and came from The Torrent cache channel




This web site is powered by Super Simple Server