Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Tixati very slow after connecting to VPN

by Guest on 2016/07/12 11:55:09 PM    
I have just loaded VPN and now my downloads are very slow. Appreciate any sugestions
by Guest on 2016/07/16 01:12:20 AM    
I have encountered this also in the last few days, though I never torrent without VPN. And when I open the same torrent in uTorrent it takes off, no problem.

I thought it was a web/speed issue but it's Tixati and I'd love to know what to do about it too.
by Guest on 2016/07/16 01:26:45 AM    
PS - DL speed in Tixati is around 10kB/s and in uT it's around 300kB/s. I haven't changed anything in either uT or Tx recently, except for DL the most recent version of Tixati.
by Guest on 2016/07/20 08:01:28 AM    
Did you select the correct network interface in Tixati?
Under "Settings - Network - Connections" you should be able to change "Local IPv4 address or interface" and "Local IP6 address or interface". Depending on your VPN software, you may need to select the correct interface.
by Guest on 2016/07/20 03:43:50 PM    
As the #4 poster said, it need to be specify on what local address or interface you want to use for torrenting. For interface, I imagine your VPN should have installed TAP-Windows Adapter V9 (If you are using window) and set Tixati to use that interface. Also it all depends on what VPN you use. Some VPN get wonky with specific torrent client. I remember PIA have issue with Deluge and I switched to Tixati and it work great with it. Like I said VPN behave oddly with some program.

If you are willing, you can port forward from your VPN. Check your VPN if they have port forward, if they do then you can tell it to open specific port and adjust Tixati to match that TCP/UDP. That mean Randomize Port option need to be set never and Use UPNP/NAt-PMP need to be unticked. Make sure you don't set any port forwarding from your router to your computer. If you need the port forward without the VPN for specific app or game, then leave it alone but make sure the router do not have the specific port number open only for torrenting.
by Guest on 2019/11/04 08:47:42 AM    
Go to Settings -> Network -> Connections

set the protocols to TCP Only. Speeds will go way up.

found this seeing that people in utorrent got speed improvements when they unchecked uTP management.... same happens in tixati if you stop UDP connections.




This web site is powered by Super Simple Server