Help and Support
Ask a question, report a problem, request a feature...
<<  Back To Forum

Auto starting of magnet downloads

by Guest on 2016/01/19 08:47:59 PM    
When I hit the magnet I am forced to confirm the download. Is there a way to have the download simply start as soon as I click on the magnet link. I have done this before with uTorrent but I'm not expert enough to figure it out here...

Thank you for any help

by Guest on 2021/01/16 06:45:26 AM    
I also would like the answer to this as I have set the auto start/auto stop section to allow (checked the boxes) yet, when clicking the magnet download, it loads it into Tixati and shows hash-link: <title of file> and in the blue progress box, it says "Fetching met-info...". Once it downloads enough info, I have to manually confirm every file.

If I remember correctly, there was a setting that you could activate that would automatically start the download once there was enough meta-info, but that either doesn't work, or has been removed from the settings in Tixati version 2.67.

Please advise!  Thank you!
by xerces8 on 2021/01/20 09:39:23 PM    
I'm writing here as I think this is related.

I want the same as OP, but I noticed this setting:

User Interface / Behavior / Transfer loading priority/location prompt / Prompt Timeout

It is set to 3 minutes.

Does this not mean that the "Load Transfer" prompt should timeout after 3 minutes?

I had it open for over 10 minutes and nothing happened. It was still there.

What I am looking for is either timeout and behave as if I clicked on "Start" or if possible to not prompt at all, just start downloading with default settings immediately (as if I just clicked "Start" without changing anything in the "Load Transfer" dialog").
by Pete on 2021/01/24 09:49:14 PM    
Go to:
Settings > User Interface > Bahaviour > Transfer loading/priority location prompt

There you can set when the confirmation window will show. For example I've got the "Created In Add Window Or Shell" unchecked and it works for both magnet links and torrent files opened manually. Alternatively you can experiment with Conditions, for example try unchecking both "Magnet link resolving..." options.

You may also need to turn off the "Activate main window when new transfers are loaded" setting, this is here: Settings > User Interface > Bahaviour
by xerces8 on 2021/12/18 07:03:57 PM    
Any "official" word on this?
I now set the timeout to 30 seconds, but the dialog just stays open.
Is the timeout for something else?

(I'll try the other suggestions too...)

This web site is powered by Super Simple Server