Off Topic
Report problems with the forum itself, or any thing else not specific to Tixati
<<  Back To Forum

Thanks Tixati for saving me last night!

by Guest on 2016/10/01 05:23:48 PM    
I use ExpressVPN as my goto VPN service, and this morning when I checked my Tixati, I noticed that my trackers where not connecting.  So I checked my home screen noticed that incoming port was "unconfirmed".  I thought how odd.  But this time, thanks to my previous encounters, I took a deep breathe, hit the vape pen, hit the coffee and did some research first.

I checked my VPN connection and it had disconnected during the night (first time that happened since I started using ExpressVPN).  My heart skipped a few beats and I thought to myself ohh crap I've been sharing over my open IP all night.  Not good.  But I noticed my ipad wifi was still connected (hmmmmm) and then I checked my ipod and my phone all had an active wifi (even more hmmmmmm).  could CoxCable not have noticed me?  No f-ing way!

THEN ... (dramatic pause)

I remembered I had set up in my Tixati setup, Connections, Network, Local IPv4 address or interface using TAP-Windows Adapter V9.


I totally forgot about that setting, set it and forget it mode of thought for me.  

That feature upgrade saved my arse last night and for that little feature, I thank Tixati 100%.

I had a small thought lingering in my mind as to whether I even had the right Local IPv4 address or interface set up properly, because who wants to test that and go through even the slightest issue of having your Net connection terminated (even for 100% legal transfer), just not worth the hassle.

But I can 100% say that in my Windows 10, Tixati 2.45 version when my ExpressVPN lost it's connection that Tixati did as advertised, it refused to share anything, giving every single tracker an unable to connect error message and that my friends, saved me last night.

So, Thank you from the bottom of my heart!  Your client is the best and never again will I get a hair or itch to "try another client".  I am a Tixati fan-boy for life. (LOL).


If you are using a VPN and your VPN has a client app, and your thinking to yourself, what happens when the client drops connection, how do I stop my Tixati from sharing over an open IP address?  If you have NOT updated your (Options, Network, connections) Local IPV4 Address or interface, then do the research, do the homework, google, duckduckgo, whatever, just get it set up.
by Guest on 2016/10/12 03:31:22 AM    
Great information, thank you for sharing ^^
by Guest on 2016/10/31 03:22:21 AM    
Thanks very much for the information, I had no idea it was possible.  Useful setting!
by Guest on 2016/12/02 01:43:29 AM    
Wow I had no idea this was a feature. Thanks!
by Guest on 2016/12/07 04:31:41 AM    
I'm fairly ignorant and trying to google for the information...I do have a vpn, not a good one but hey it is what it is...what would I put in the setting to have this same protection? The IP of the vpn I am using?

Until I can either get back to work, be approved for disability or hit the lottery, I have to go with the economic options...which means torrents. Noting that, I hope those of you who can are putting even just a few dollars into this project so it stays available.
by Guest on 2017/01/12 01:50:40 PM    
Thanks for sharing that tip! I assume this is also useful if you accidentally start Tixati before you start your VPN!
by Guest on 2017/03/29 04:12:03 AM    
My VPN has upgraded it's client, just did the update.  FYI double check the following:

(I don't know if I'm allowed to post the name of my VPN so I'll keep it off for now)

- Network
-- Connections
--- Local IPv4 address or interface

It used to be "TAP 9 Windows" but it has changed to the actual name of the VPN that I use... so double check your settings if VPN client has updated recently (as of 03/28/2017)...
by Guest on 2018/03/26 08:05:06 PM    
I have my setup the way, that when i launch my vpn, it launches tixati automaticly. No headaches that way ;)
by DennisManning on 2019/07/16 10:45:19 AM    
Thanks for sharing that tip!it is  Useful setting! l haven't knew it before.
by Guest on 2019/10/23 01:22:58 AM    
Any provider these days has some sort of kill switch that disconnects you when you are not actually connected to the VPN, including ExpressVPN (called 'Network Lock'

But yeah, for additional protection this option should always be used
by Guest on 2021/06/07 04:35:26 AM    
No, this is not "additional" protection. This is THE ONLY FAIL-FREE protection.

Tixati > Settings > Connections > Local IPv4 + Local IPv6 address > Select the network interface name that's used by your VPN.
by Guest on 2021/07/06 07:45:28 AM    
You said you use ExpressVPN. Their Windows app (and probably router version too) has an option to "stop all internet traffic if the VPN disconnects unexpectedly." Would that have also accomplished the same goal? The option is under Options menu -> General tab -> Network Lock section.

This web site is powered by Super Simple Server